[Bglug] Debian game-music-emu security update

LP linuxpusher2 at gmail.com
Thu Dec 15 07:42:42 EST 2016


The information below speaks for itself.

Chris Evans discovered that incorrect emulation of the SPC700 audio
co-processor of the Super Nintendo Entertainment System allows the
execution of arbitrary code if a malformed SPC music file is opened.
Further information can be found at
http://scarybeastsecurity.blogspot.de/2016/12/redux-
compromising-linux-using-snes.html

For the stable distribution (jessie), this problem has been fixed in
version 0.5.5-2+deb8u1.

For the unstable distribution (sid), this problem has been fixed in
version 0.6.0-4.

We recommend that you upgrade your game-music-emu packages.

P.S. Grey Bruce Closed until further notice.
LP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://bglug.ca/pipermail/group_bglug.ca/attachments/20161215/30767b8f/attachment-0002.html>


More information about the Group mailing list